2015年2月14日 星期六

【筆記】【MacOS】解決eclipse 安裝Subclipse 1.8套件後出現找不到JavaHL Library的問題

最近重新在MBPR中重新安裝了SVN相關套件Subclipse後,每次同步SVN時都會跳出 JavaHL的警告訊息。實在頗煩人的…偏偏Surface Pro3 卻不會出現這種問題。所以就稍微拜了一下孤狗大神,把相關的解決辦法筆記一下。
至Eclipse 的「偏好服務設定」中的「SVN」的「SVN介面」的Client參數,將原先的JavaHL改為SVNKit 即可避免掉再出現JavaHL的警告訊息
張貼留言